Page tree
Skip to end of metadata
Go to start of metadata

Votre navigateur est actuellement :

Si les caractéristiques de votre navigateur n'apparaissent pas, 

Fureteurs

StudiUM fonctionne avec la plupart des fureteurs et systèmes d'exploitation modernes, incluant Microsoft Windows, MacOS et Linux.

  • Les fureteurs installés par défaut sont supportés
    • Internet Explorer (version 11 et plus) sur PC
    • Edge (Windows 10) sur PC
    • Safari (version 8 et plus) sur Mac
  • Chrome et Firefox (dernières versions) sont supportés, sur PC et Mac.
  • D'autres fureteurs pourraient aussi fonctionner correctement avec StudiUM, mais nous ne pouvons le garantir, il est recommandé de s'en tenir aux fureteurs supportés et de s'assurer qu'ils soient mis à jour avec les versions les plus récentes.
  • Fureteurs présentant des problèmes de compatibilité avec Moodle 3.8 :
    • Internet Explorer (version 10 et ultérieures)
    • Safari (version 7 et ultérieure)

Configuration des fureteurs

Veuillez noter qu'il est préférable de configurer votre fureteur de la façon suivante pour utiliser StudiUM:

  • Mettre à jour le fureteur à la dernière version disponible
  • Accepter les cookies venant du site
  • Autoriser les fenêtres pop-up
  • Désactivez les extensions de type Adblock pour éviter des conflits avec les fenêtres pop-up.
  • Activer JavaScript
  • Régler la résolution de votre écran à au moins 1024 x 768 pixels
  • Installer la version la plus récente du module externe Adobe Flash Player
  • Installer la version la plus récente du gratuiciel Adobe Reader


Spécificité concernant Adobe Flash Player sur Chrome

Adobe Flash Player ne sera plus supporté par Adobe à partir de Décembre 2020, et sera par conséquent désactivé sur Chrome (versions 76 et ultérieure). Il est donc recommandé de migrer vers d'autres solutions si vous l'utilisez dans le cadre de votre cours.



If your browser's caracteristics do not display,

Browsers

StudiUM works with most of the modern operating systems, including Microsoft Windows, MacOS and Linux.

  • Browsers installed by default are supported
    • Internet Explorer (version 11 and more) on PC
    • Edge (Windows 10) on PC
    • Safari (version 8 and more) on Mac
  • Chrome and Firefox (latest versions) are supported, on Mac and PC.
  • Other browsers might work with StudiUM, but we cannot guarantee it, it is recommended to use the supported browsers and to check they have been updated to their latest version.
  • Browsers with compatibility issues with Moodle 3.8 :
    • Internet Explorer (version 10 and older)
    • Safari (version 7 and older)

Browsers configuration

Note that your browser should be set in the following way in order to use StudiUM :

  • Update the bowser to the latest version available
  • Allow cookies coming from the site
  • Allow pop-up windows
  • Deactivate any extensions like Adblock to avoid any conflicts with pop-up windows
  • Activate JavaScript
  • Set your screen resolution to at least 1024 x 768 pixels
  • Install the latest version of the external module Adobe Flash Player
  • Install the latest version of the freeware Adobe Reader


Specificities for Adobe Flash Player on Chrome.

Adobe will no longer support Adobe Flash Player starting on December 2020. As it will be deactivated on Chrome (v. 76 and older), it is recommended to update your course content if you are using it in your course.