BD FACSDiva Software Quick Reference Guide for Administrators

This guide contains instructions for using BD FACSDiva™ software version
8.0 and later. Use the following table to determine when to perform each

administrative task.

7 BD

Administrative Task

Create custom cytometer
configurations

Function

Defines a software configuration map
that matches your cytometer setup.
Custom configurations can be created
for the different filter, mirror, and
fluorophore combinations or
cytometer-specific information used in
your lab.

When Performed

e Initially for any fluorochromes, mirrors,
filters, sheath pressures, or sort setups
not defined in the base configuration

e If your lab uses a new fluorochrome,
mirror, filter, sheath pressure, or sort
setup not previously defined

¢ If you change the physical configuration
of your cytometer, ie, add a new detector
or laser

Download a new bead lot ID

ow T

E= United States
Salact Ansther Locstion

BD Biosciences = ¥ ;;

Online Catalog

BD Cytometer Setup

Featured Products
and Services
Introduction | References

Featured Products

Downloads the bead lot information
from the BD Biosciences website to the
appropriate folder on your computer.

When you receive a new bead lot that is
not in the default bead lot folder

Import the bead lot ID

Bead Lots

Setup Beads

Lat IDs

Brings bead lot information into the
software.

Initially

When you receive a new bead lot

Define the cytometer baseline
measurements

Defines the baseline performance of
your cytometer by measuring linearity,
detector efficiency (Qr), optical
background (Br), and electronic noise.
Also sets the laser delays and PMT
voltages to their optimal values for
your cytometer.

Initially for each cytometer configuration

When the baseline expires (by default,
every 6 months)

After major service is performed

Reset the target values

Setup Control

Load a tube with beads and click Run button to start setup,

Chararterize: |Reset Targst Yalues hd

[>] O

Normalizes the performance check by
resetting the target values of the new
lot to the same target values as the
existing lot.

When you receive a new bead lot and still
need to use the current lot

Create a new user account

¥ Account Administration

|Admin\strator

Adds a new user account to the BD
FACSDiva software login. Creating
user accounts allows users to manage
and protect their own data.

e Initially

* As new users are added in your lab

View the user tracking log

A B C
1 |User Name Full Name Application
2 |Administrator BD FACSDiva Soft
3 |User2 UserName 2 BD FACSDiva Soft
4 |Userl User Namel BD FACSDiva Soft

Tracks users’ time for record-keeping
or billing purposes.

As necessary
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Cytometer Setup and Tracking Tasks

To start any of the following tasks, log in to BD FACSDiva software as Administrator or as another account with
administrator privileges.

Creating a Custom Cytometer Configuration

@ Select Cytometer > View Configurations.

Cytometer Configuration I=ES|

Cytometer. BDLSRII Current Configuration:  4-Blue 2-Yiolet 2-355U% 2-Red (BD default)
Cytometer Name: LSRII
Serial Number: 1

Use the tabs to navigate
through the window.

Configurations | Parameters | Filters and Mirars |

l 4-Blue 2-VYiolet 2-355U% 2-Red (BD default)

[=&7 Base Configurations
"Blue 2.violet 2-355UV 2-Red (BD del: I Blue Laser Violet Laser Red Laser
(488nm) (405nm) (633nm)
FSC

View a graphical
representation of
the selected
configuration.

355 UV Laser
{355nm)

,q_ujalﬂH violet | 355 v | Red |

“indaw Extension {s):  10.00

et Configuration Print Expart: OK Cancel
[ J J ( Lo ]

©® Create custom parameters, filters, and mirrors.

Under the Parameters | Corrsions| Poeneers e anc pivas - Under the Filters and mjﬂﬂw e ,:1:::
: Mame H H 4 4
tab, click Add. T b | Mirrors tab, click Add. e — s || O

PE-Alexa 610 Band Pass | 685/35 [ Long Pa
PE-Alexra 700 Band Pass | 675/20 Long Pass 750
PE-C¥5 Band Pass | 670714 Long Pass 740
PE-Cy5.5 Long Pass 670 Long Pass 735
PE-Cy7 Band Pass 660,20 Long Pass T10
PE-mCherry Band Pass | 655/8 Long Pass 635
PerCP Band Pass | 616/23 Long Pass 675
PerCP-Cy5-5 Band Pass | 610720 Long Pass 670
PE-Texas Red Band Pass | 605/40 Long Pass 655
PL Band Pass  605/12 Long Pass 635
Qdot Band Pass | 585742 Long Pass 630
Qdot 525 Band Pass | 585/15 Long Pass bl0
Qdot 565 Band Pass | 576/26 Long Pass 600
Qdot 585 Band Pass  575/26 Long Pass 595
Qdot 605 Band Pass | 575/25 Long Pass a7n
Qdot 655 Band Pass | 56020 = Long Pass 556
Qdot 700 Band Pass | 53030 Long Pass 550
Qdot 705 Band Pass | 525/50 Long Pass 545
Qdot 800 Band Pass | 510/50 Long Pass 505
Texas Red Band Pass 488710 Long Pass 502
uv1 = Band Pass | 485722 Long Pass 475
uyz Band Pass  450;/50 Long Pass 450
¥450 Band Pass | 450/40
¥500 Band Pass | 450/20
Yiolet1 Band Pass | 440740

Err— 7 r"ﬂm Select a pass type and ||, e

enter the wavelength. |
parameter name. 2 ad

Add Delete [ Add ] [ Delete ] Delete

© Under the Configurations tab, right-click = Base Configurations and select New Folder.

Corfigurations |Parameters || Filkers and Mirrors|

=) (£ Base Configurations

.__@

-Blue Z-¥iolet 2-355U% 2-Red (BD defa... 0170207 ...

Rename the new folder.

O Right-click the base configuration icon ([&]) and select Copy.
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© Right-click the new folder and select Paste.

Configurations |F‘arameters || Filters and Mirru:urs|

Rename the configuration.

=7 Base Configurations
@ 4-Blue 2-¥Yiolet 2-355U¥ 2-Red (BD defa...
=HeS? Custamn Configurations

@ Right-click the new configuration and select Edit Configuration.

Cytometer: BDLSR Il
Cytometer Name: LSRII

Serial Number: 1

=

my configuration

Parameters:

Blue Laser
(488nm)
FSC

FITC
FP

PerCP-Cys.5

Use the tabs to display
each array individually.

violet Laser
(405nm)

355 UV Laser
(355nm)

Red Laser
(633nm)

a1 |Blue | violet | 355 v | Red

Enter cytometer-specific
information.

“Windew Extension (us) 10,00 5

Comments

Alexa Fluor 350
Alexa Fluor 405
Alexa Fluor 430
Alexa Fluor 488
Alexa Fluor 680
Alexa Fluor 700

B3

APC-Cy7

Hoechst 33258
Hoechst Blue
Hoechst Red

Click and drag a
parameter name
to a detector.

Indo-1 [Blue)
Indo-1 [Yiolet)
Marina Blue ]
Filters: Mirrors:
795LP ~
730/45 | 750LP il
2z 740LP
70/50 735LP
720 710LP 3
695740 685LP F i
685/3%5 | G7OLP C_IICk and C_irag a
675/20 670LP filter or mirror to
670714 695LP = .
670LP 635LP the appropriate slot.
660720 B30LP
655/8 B610LP
616723 B0OLP
610/20 535LP

@ Cdlick to save the edits.

O Cdlick to make the new configuration the current configuration.

Downloading a Lot-Specific File

To obtain a lot-specific file for your current lot of CS&T research beads:

© Go to bdbiosciences.com/CSandT.

©® Download the file to your workstation or appropriate transport medium, and then save the file to
C:\Program Files\BD FACSDiva Software\CST\Bead Lot.

Importing Bead Lot Information

© Select Tools > Bead Lots.

For Research Use Only. Not for use in diagnostic or therapeutic procedures.

Bead Lots. ‘1
Setup Beads
Use the tabs to display bead lot Lot 10
information or the bead lot values. | 555t Bead Froducts
CST Setup Beads
Part #:
Lot ID:
Expiration Date:
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© Click [ ot ],
© Select the appropriate bead lot file. Click .
O dlick .

Defining a Baseline

Each cytometer configuration your lab uses needs a baseline defined. Minimally, baseline definitions expire and have to be
re-run every 6 months.

© Prepare the BD FACSDiva™ CS&T research beads according to the technical data sheet.

@® Select Cytometer > CST.

¥7 Cytometer Setup and Tracking,
File  Cytometer Tools

Setup | Reports | Performance Tracking |

Setup Control

Verify the Cytometer System Summary:  RequiresAttentond Load a tube with beads and click Fun button to start setup,
Configuration and Characterize: [Define Baseline I
bead Lot ID. Cyptometer Corfiguration: Configuration | ] T el

Lot ID: 34278 (=

Load Tube Manually
Plate Type:  [36 well U Bottom

Cytometer Performance: Ho Cytometer Performance is available For current configuration and bead lot, Cytometer Configuration: Configuration

88 Select Configuration

Cytormeter Baseline: Mo Cytometer Baseling is available for current configuration and bead lot.

If needed, select a
different configuration

Setup Beads
Lot I or bead lot ID.
Product: (ST Setup Beads

Pl 1 345678
Expiiation Date:  02-20-2014

Parameter Value
Fluidics Runring

Plate Loader oK

© Click .

@ Load the tube of CS&T research beads when prompted to do so.

After a brief pause, the Running Cytometer Baseline window appears.

Running Cytometer Baseline...

EvertRate: 188

Blue Laser . Wiolet Laser 385 UV Laser

109 i,

=

T

S5C
50 10 150 @m0 250

Alexa Fluor 405
D&PI

a

% &
1 12 3wt s 08l o2 103 w0t 0s
Alea Fluor 430 Indo 1 [Blue]

50 100 150 00 250

Red Laser

i
100 10' 102 103 1o* 108
APCCy7

Setup Tasks

(@) performing Laser Setup
Cytometer baseline ) 1dentiying Beads
measurements @ Collecting Data Samples
are defined and () Determining Cptimal PMT Yoltages

calculated () Determining Target Values
() Generating Results

© Click View Report to view the Cytometer Baseline Report. Troubleshoot, if necessary.
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Resetting Target Values
© Select Cytometer > CST.
© Select Tools > Bead Lots and import the new bead lot.

© Prepare the existing lot and the new lot of CS&T research beads according to the technical data sheet.

Setup Contral

Load a tube with beads and dlick Run button to start sekup.

Characterize |Reset Target Values w
0 o

Load Tube Manually

Select Reset
Target Values.

Plate Twpe: |96 el U Bottom |

Cybometer Configuration: Application Settings Workshop

{& Select Configuration

Verify the cytometer
configuration.

Setup Beads
Ol Lot ID: D000 (RUO) |
Froduct: 5T Sekup Beads
Verify the bead lot ID Part &: 123456
for the old (existing) Expiration Date:  03-28-2013
lot and the new lot. Mew Lot 1D [34278 (RUO) v
Froduct: 5T Sebup Beads
Part #: 345675
Expiration Date;  02-20-2014

Click .

© Load the tube of the first lot of the CS&T research beads when prompted to do so.

After a brief pause, the Resetting Target Values window appears.

Running Reset Target Yalues...

Event Rate:
Wiolet Laser 365 UV Laser
105, 105
= & L4
& Bm‘ v 10
& % - T
of re gmﬁ r g o F
@ = - a .
a- ;,!;mz 10 i
¥, e -
24 1! 1!
1 i e
S0 00 150 W0 20 (I VRS ER S LT L R i S L
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Red Laser
102
s
1t
E'Da -
< - R
1 - oo
10
1’ . -
w0 i 02 03 i ns
BPCCY7
Setup Tasks

() performing Laser Setun
() Identifying Beads
(D) Checking Cytometer Performance for Bead Lot

Determines the new target
values for the new bead
lot. Switch bead tubes

() Determining Target Yalues for Bead Lot
when prompted to do so.

() Gererating Resuls

0O Click View Report to view the Cytometer Baseline Report (Reset Target Values). Troubleshoot, if necessary.
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BD FACSDiva Software Tasks

Creating a New User Account

© Log in to the software as Administrator or as another account with administrator privileges.

@ Select File > Administration.

¥ Account Administration

Administrator
Joesmith

User MNarne: | Userhame!

Password: |

Confirm:

|
Full Mame: |
Initials: |

e —

Enter the new user
information in the
fields provided.

Click Add. Add

Delete

Acoess Type

(%) Operator
() Administrator

Account Access
(3) Enabled
() Disabled

Access Privileges

‘Window Extension

Laser Area Scaling

FSiC &rea Scaling

Laser Delay

[C] Edit Diva Setups

[ Use current CS&T settings

Set appropriate
access privileges
and type.

Cuskom Field Mame: |

Custom Field Default:; |

Disk Usage

[ Export ] [ Irnpork ] [ Save ] [ Cancel

o cik[ == |

Viewing the User Tracking Log

© Log in to the software as Administrator.

User Name:

(Q, | Administrator

Select the Administrator user name.

Password: '@ |

© Select File > User Tracking Log.

© Select File > Exit to close the log.
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