Blog

Une très importante vague d’hameçonnage cible présentement plusieurs universités à travers le monde, dont l’Université de Montréal. Les Technologies de l’information (TI) ont pris des mesures de sécurité pour diminuer les répercussions de cette attaque, mais la vigilance demeure la meilleure arme contre les cybercriminels.

Tactique utilisée
Le courriel d’hameçonnage contient une pièce jointe (voir Figure 1). En cliquant sur cette pièce jointe, le destinataire du courriel se retrouve sur un site malicieux qui s’apparente à un site internet légitime (voir Figure 2). On l’invite à entrer son nom d’utilisateur et son mot de passe (UNIP). Une fois ces informations fournies, les malfaiteurs peuvent accéder aux boîtes de courriel, télécharger du contenu et se faire passer pour le propriétaire du compte en envoyant des courriels d’hameçonnage à l’ensemble des contacts de son carnet d’adresses.

Figure1 : Contenu de la pièce jointe malicieuse.


Figure 2 : Contenu du site web malicieux.

Par mesure de précaution, si vous croyez avoir été victime de cette attaque et que vous avez donné votre nom d’utilisateur et votre mot de passe, nous vous recommandons de changer immédiatement votre mot de passe (UNIP) en passant par la page d’accès du Portail UdeM, option Modifier.

Si vous avez besoin d’assistance, communiquez avec les TI au 514 343-7288 ou par le formulaire d'aide en ligne.

Nous vous remercions de votre collaboration.




Les Technologies de l’information souhaitent informer les responsables informatiques et les utilisateurs de postes Mac qui utilisent l’application de vidéoconférence Zoom (version 4.4.2 et antérieures) qu’un avis de sécurité a été publié.

Plusieurs failles majeures de sécurité ont été découvertes dans cette application :

  • Un attaquant distant pourrait induire un utilisateur Mac à accéder à un site web malicieux et ce dernier pourrait lancer un « chat » vidéo Zoom sur le client Mac, sans la permission de son propriétaire.
  • Lors de l'installation de ce logiciel sur un poste Mac, un serveur web local est installé, permettant à l'application d'initier des conversations.  Par conséquent, ceci permettrait à n'importe quel utilisateur malveillant de lancer la caméra et de voir ce qui se passe sur le poste, donc d’espionner son utilisateur.  À noter que même en cas de désinstallation de l'application Zoom, le serveur web local demeure actif sur le poste Mac, permettant à tout moment de réinstaller l’application sans l’accord de l'utilisateur.
  • Un attaquant pourrait potentiellement viser un utilisateur d’un client Mac en lui envoyant des requêtes de visioconférence sans fin, causant un déni de service et en rendant éventuellement le poste inutilisable.


Pour remédier à cette situation, veuillez :

1. Mettre à jour la version de l’application Zoom

Pour le téléchargement d’une version corrigée de l’application Zoom, veuillez consulter le lien suivant :

https://zoom.us/download?zcid=1231&_ga=2.146474486.354117011.1562771211-630912407.1557165814

2. Désactiver la vidéo

  • S’il s’agit de la première fois que vous vous joignez à une vidéoconférence via l’application Zoom, cocher la case « Turn off my Vidéo ». 
                       
  • Si l’application Zoom a déjà été utilisée sur le poste, cocher la case « Turn off my video when joining a meeting » dans les préférences du client MacOS de Zoom.  À noter que vous devrez activer la webcam, dans un deuxième temps, après avoir rejoint une vidéoconférence.



Pour plus d’information concernant ces vulnérabilités critiques, veuillez consulter les liens suivants :

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.

 


Les Technologies de l’information souhaitent informer les responsables informatiques que Microsoft a diffusé, lors de la publication des correctifs mensuels du mois de mai 2019, un avis de sécurité concernant une vulnérabilité critique affectant le service « Remote Desktop Protocol (RDP) ».

Cette vulnérabilité critique affecte le service de bureau à distance (anciennement connu sous le nom « services de terminal »).  Elle peut être exploitée à distance, par le réseau, à l’aide de requêtes malveillantes sur un système vulnérable utilisant le protocole « RDP ».   De plus, l’exploitation de cette faille ne nécessite aucune authentification.

Cette vulnérabilité affecte les versions du système d’exploitation Windows 7, Windows Server 2008 R2, Windows Server 2008 ainsi que les versions Windows 2003 et Windows XP qui ne possèdent plus de support officiel pour les correctifs de sécurité.  

Veuillez noter que les versions du système d’exploitation Windows 8, Windows 10, Windows Server 2012, Windows 2012 R2, Windows Server 2016 et Windows Server 2019 ne sont pas affectées par cette vulnérabilité.

Microsoft a publié des correctifs pour les systèmes d’exploitation vulnérables.  Pour le téléchargement, veuillez consulter les liens ci-dessous :

Veuillez prendre connaissance des mesures d’atténuation recommandées :

  • Installer les mises à jour les plus récentes des systèmes d’exploitation vulnérables.
  • Désactiver les services « Bureau à distance » lorsqu’il n’est plus utilisé.   Au besoin, surveiller les activités suspectes dans le trafic réseau et les journaux des systèmes vulnérables.
  • Activer l’authentification au niveau du réseau (NLA) sur les systèmes qui exécutent Windows 7, Windows Server 2008 et Windows Server 2008 R2.  Il s’agit d’une atténuation partielle qui empêchera la propagation du logiciel malveillant. De plus, lorsque  l’authentification NLA est activée, un attaquant devra s’authentifier à l’aide d’un compte valide sur le système cible.
  • Bloquer le port TCP 3389 sur le coupe-feu (« firewall ») lorsque possible. Cette mesure empêchera tout accès non autorisé provenant d’Internet.

Pour plus d’information concernant cette vulnérabilité critique, veuillez consulter les liens suivants :

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.

 

(


Les Technologies de l’information souhaitent informer les responsables informatiques qui utilisent le logiciel Dell SupportAssist d’un ordinateur du fabricant DELL qu’un avis de sécurité a été publié (DSA-2019-051).

Les versions du logiciel Dell SupportAssist antérieures à 3.2.0.90 contiennent plusieurs vulnérabilités. Un acteur malveillant qui possède un accès réseau vers un poste vulnérable pourrait exploiter l’une de ces failles et exécuter du code arbitraire.

Veuillez noter que les versions du logiciel Dell SupportAssist 3.2.0.90 et ultérieures corrigent les vulnérabilités.

Pour plus d’information et pour le téléchargement d’une version corrigée du logiciel, veuillez consulter les liens suivants :

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.


(







Les Technologies de l’information souhaitent informer les responsables informatiques qui utilisent un système exploitant la technologie WordPress (versions 5.1.x et plus) qu’une mise à jour cumulative de sécurité est disponible.

Plusieurs failles sont corrigées par cette mise à jour.  Les correctifs ont été adaptés pour les versions antérieures de WordPress.  Les détails concernant les vulnérabilités  corrigées sont disponibles aux liens suivants :

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.


(

Les Technologies de l’information souhaitent informer les responsables informatiques qui utilisent le logiciel client SSH PuTTY (versions antérieures à 0.71) qu’un avis de sécurité a été publié.

Des failles peuvent être exploitées sur un système vulnérable si le logiciel client PuTTY se connecte à un serveur SSH malicieux.

Veuillez noter qu’une mise à jour corrigeant plusieurs vulnérabilités est disponible.  Pour les détails concernant les failles corrigées, consulter le lien suivant :

Pour télécharger la version 0.71 du logiciel PuTTY, cliquer sur le lien ci-dessous :

Nous recommandons aux unités qui exploitent une version vulnérable du logiciel PuTTY de procéder à la mise à jour nécessaire.

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.



()


Les Technologies de l’information souhaitent informer les responsables informatiques qui utilisent des ordinateurs exploitant le système d’exploitation Windows (7 et 10) et qui possèdent une carte graphique Intel qu’un avis de sécurité a été publié concernant les pilotes de périphériques « device driver ».

Les failles permettent à un attaquant d’escalader localement des privilèges de type « utilisateur » et ainsi compromettre l’intégrité et la confidentialité d’un système vulnérable.

Les versions des pilotes de périphériques ci-dessous corrigent les vulnérabilités :

  • 10.18.x.5059 (aka 15.33.x.5059)
  • 10.18.x.5057 (aka 15.36.x.5057)
  • 20.19.x.5063 (aka 15.40.x.5063)
  • 21.20.x.5064 (aka 15.45.x.5064)
  • 24.20.100.6373

Veuillez consulter le lien suivant pour le téléchargement des versions corrigées des pilotes affectés :  https://downloadcenter.intel.com/product/80939/Graphics-Drivers

Nous recommandons aux unités qui exploitent des systèmes vulnérables de procéder aux mises à jour nécessaires.

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ». 

Les Technologies de l’information vous remercient de votre collaboration.



(


Les Technologies de l’information souhaitent informer les responsables informatiques qui utilisent un ordinateur non géré exploitant certains micrologiciels Intel qu’un avis de sécurité a été publié.

De nombreuses failles permettent à un acteur malveillant, ayant un accès physique ou un accès à distance autorisé, de prendre le contrôle du système vulnérable.  À noter qu’aucune de ces failles n’est exploitable à distance.

Les informations sur les micrologiciels affectés ainsi que les mises à jour sont disponibles dans le tableau ci-dessous :

Micrologiciel

Mise à jour

Intel® Rapid   Storage Technology enterprise (Intel® RSTe)

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00231.html

Intel® CSME

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00185.html

 

Intel® Server Platform Services

Intel® Trusted Execution Engine

Intel® Active Management Technology

Intel®   Firmware

  • Processeur 8e Génération Intel® Core™
  • Processeur 7e Génération Intel® Core™
  • Processeur Intel®  Pentium®  Silver J5005
  • Processeur Intel®  Pentium®  Silver N5000
  • Processeur Intel®  Celeron®  J4105
  • Processeur Intel®  Celeron®  J4005
  • Processeur Intel® Celeron®  N4100
  • Processeur Intel®  Celeron® N4000
  • Intel® Server Board
  • Intel® Server System
  • Intel® Compute Module

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00191.html

 

Nous recommandons aux unités qui utilisent ces micrologiciels de procéder à la mise à jour de leurs systèmes en se référant aux avis des manufacturiers des équipements affectés et selon la disponibilité des correctifs.

Pour toutes questions d’ordre technique, veuillez communiquer avec l’équipe Sécurité des Technologies de l’information, par courriel à l’adresse « securite@umontreal.ca ».

Les Technologies de l’information vous remercient de votre collaboration.


()